My s13 build

What are you building? Let's see your progress!
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 4:47 pm

Re: My s13 build

Post by mindshot » Sat May 03, 2014 9:31 pm

These are the wires for the ignitor colors don't match any diagram and I'm dum when it comes to reading them.
Attachments
image.jpg
image.jpg (210.62 KiB) Viewed 3435 times
image.jpg
image.jpg (91.37 KiB) Viewed 3435 times
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 4:47 pm

Re: My s13 build

Post by mindshot » Sat May 03, 2014 9:33 pm

And my coil pack wires there are 6 of them ill take pic later
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 4:47 pm

Re: My s13 build

Post by mindshot » Sun May 04, 2014 1:19 am

I got spark. Yea
dajemma
Posts: 903
Joined: Thu May 13, 2010 5:27 pm

Re: My s13 build

Post by dajemma » Sun May 04, 2014 7:45 pm

Yeah!
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 4:47 pm

Re: My s13 build

Post by mindshot » Thu May 08, 2014 9:55 am

Ok timing was off by 1 tooth so had to reset it then broke a cap bolt have to get one. Lol
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 4:47 pm

Re: My s13 build

Post by mindshot » Sun May 11, 2014 5:48 pm

Anyone have any 3inch coupling laying around for sale
Chen
Posts: 849
Joined: Thu May 13, 2010 8:35 pm

Re: My s13 build

Post by Chen » Sun May 11, 2014 11:43 pm

3 inch coupler to 3 inch? I do.
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 4:47 pm

Re: My s13 build

Post by mindshot » Mon May 12, 2014 9:34 pm

Thanks Chen got two from the guy I got the bov from. Now a problem.(again) the bov is to big and the pipe for the bov connect to is to long. So we're can I place it. Before the intercooler or after. I'm going to let it blow off not back into pipeing. Any suggestions.
Attachments
image.jpg
image.jpg (195.13 KiB) Viewed 3380 times
image.jpg
image.jpg (88.58 KiB) Viewed 3380 times
image.jpg
image.jpg (195.74 KiB) Viewed 3380 times
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 4:47 pm

Re: My s13 build

Post by mindshot » Sat May 17, 2014 3:13 pm

Ok car cranks it's getting fuel. Tried a little either and it back fired out intake pipe. Any one have any idea y it won't start
mindshot
Posts: 177
Joined: Thu Jun 30, 2011 4:47 pm

Re: My s13 build

Post by mindshot » Fri May 23, 2014 4:39 pm

Ok got new plugs have spark but its back firing threw intake anyone know what causes this
Post Reply